1 feb. 2010

Con Internet 6 no va funcionar Docs

Quienes tengan Internet Explorer 6 aún les avisamos Google le dejara de dar soporte, y anunció que desde el 1 de marzo de este mismo año Google Docs y Google Sites no funcionará más bajo este software. De hecho Docs y Sites simplemente serán los primeros pero poco a poco todos los servicios del navegador lo harán.

Desde la empresa explicaron que están simplemente siguiendo lo que muchas otras compañías ya realizaron anteriormente

No hay comentarios:

Publicar un comentario

Coloque aqui su apreciación:

Related Posts with Thumbnails